您的位置 首页 股票配资

新娘魅:wowo123介绍通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式

新娘魅:wowo123介绍通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式黄金坑副图公式:VAR1:=MA(WINN...

新娘魅:wowo123介绍通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式

通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式

通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式

黄金坑副图公式:

VAR1:=MA(WINNER(CLOSE),9)*100;

买!: CROSS(VAR1,2)*30,COLOR0000FF ,LINETHICK3 ;

VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;

VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR4:=SMA(VAR3,9,1);

VAR5:=SMA(VAR4,9,1);

VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);

VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;

春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;

VAR8:=MA(CLOSE,27);

VAR9:=(CLOSE-VAR8)/VAR8*100;

VARA:=MA(VAR9,2);

VARB:=BARSLAST(CROSS(-10,VARA)=1);

VARC:=BARSLAST(CROSS(VARA,10)=1);

VARD:=VARA<-10 AND VARB>3;

VARE:=VARA>10 AND VARC>3;

黄金坑: IF(VARD,VARA,0),LINESTICK ,LINETHICK2, COLORYELLOW;

财神到: IF(VARE,VARA,0),LINESTICK , COLORGREEN;

稳赚买: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;

DRAWICON(稳赚买>0,40,1);

VARF:=REF(LOW,1)*0.9;

VAR10:=LOW*0.9;

VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;

VAR12:=EMA(VAR11,30);

VAR13:=CLOSE-REF(CLOSE,1);

VAR14:=MAX(VAR13,0);

VAR15:=ABS(VAR13);

VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;

VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;

VAR18:=BARSCOUNT(CLOSE);

VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;

VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);

VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1E:=SMA(VAR1D,4,1);

VAR1F:=SMA(VAR1E,3,1);

VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;

超跌: STICKLINE(VAR21,0,60,5,0);

通信达风险关注副图公式

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;

VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;

VAR8:=EMA(VAR6,8);

VAR9:=TROUGHBARS(3,15,1)<10;

VAR10:=PEAKBARS(3,15,1)<10;

VAR11:=IF(VAR9=1,50,0);

VAR12:=IF(VAR10=1,50,0);

底部:= IF(VAR11=50,50,0);

头部:= IF(VAR12=50,100,0);

买:IF( 底部>REF(底部,1),70,0),COLORMAGENTA;

卖:IF(头部>REF(头部,1),70,0),COLORGRAY;

DRAWTEXT(买=70,64,'关注' ),COLORRED,LINETHICK2;

DRAWTEXT(卖=70,64,'风险'),COLORGREEN,LINETHICK2;

以上就是“新娘魅wowo123介绍通信达选强势股公式:黄金坑副图指标公式与通信达风险关注副图公式”的全部相关内容了,喜欢的话可以继续关注立邦财富网其他的股票文章!

本文来自网络,不代表西湖股票网立场,转载请注明出处:http://www.dhxh.net.cn/gupiaopeizi/557.html

作者: 西湖股票网